Jump to content

Welcome to INSYDIUM Online

The place to talk about X-Particles and Cycles 4D

Recommended Posts

Greetings all, 

I have been having an unusual problem for a while, where I begin rendering with the Gpu in cycles 4d.

After 30 frames it stops using the GPU and begins using the processor for all frames after, which is pretty frustrating since it takes about 12 - 15x longer per frame once the GPU takes over rendering duties.

*I did try tweaking the render node menus

*device is set to Cuda, I also tried features menu Experimental.

I'm not sure it is relevant, but I am using x2 GPU 1080 ti's, I haven't had any issue like this with blender Cycles.

It's been going on for some time & I have had this issue with many scenes, I did test render a blank scene & still this the same issue persists.

this was going on before the recent update and still persists after the new update.

I have tried a clean install and updated GPU drivers.

Any suggestions of things I can try welcome, and solutions even more welcome!

Kind regards Julian

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×