Jump to content

Welcome to INSYDIUM Online

The place to talk about X-Particles and Cycles 4D


xpFluidFX - Object Texture Luminance Emission & XP Preferences Subframe Steps

Recommended Posts


I ran into a curious dilemma while using xpFluidFX with an emitter in Object mode, emitting from a luminance texture.

I am emitting from an animated b&w gradient moving across the object. Particles emit from white.

Everything works as expected... Until I make the (Project Prefs > X-Particles >) Subframe Steps greater than 1.

At a value greater than 1... The emitter ignores the the texture and emits from the full object. Changing the Contrast, Sampling in Emitter>Texture settings has no effect.


Why would increasing the Subframe Steps disable texture emission?

Is it that xpFluidFX has it's own min/max steps?


Thanks in advance for feedback.





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now