Jump to content

Welcome to INSYDIUM Online

The place to talk about X-Particles and Cycles 4D

rdhamilton

Time remapping xpcache on cloth sim causes stuttering.

Recommended Posts

Hello,

I'm running a cloth sim and planned on time remapping the sim in the xpcache playback tab to have the cloth moving fast, then ramp down to super slow motion. I have used this technique a lot in the past to time ramp particles with great success. However, it doesn't work properly with a cloth sim. I can see that it is working on the actual emitted particles, however the object (plane) itself does not move smoothly with the particles, it stutters (as one might expect when slowing down predetermined frames. I feel it has something to do with the xpClothDeformer and xpCloth tag because, as I mentioned, when you watch the emitted particles, they are super smooth in slow motion. I've attached 2 videos of what I'm seeing. One is the plane being driven by the particles. The other is the particles themselves. As you can see the particles themselves are working as intended, but I can't get the plane to not stutter when remapping to slow motion.

Thanks,

-Robin

 

Share this post


Link to post
Share on other sites

Hey Robin,

 

Did you end up finding a solve for this time remapping issue? Im currently encountering the same stuttering. Many thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×