Jump to content

Welcome to INSYDIUM ONLINE

The place to talk about X-Particles and Cycles 4D

vordain

Updated to r20 and keep getting error

Recommended Posts

Hello,

I copied my r19 x-paricles folder to r20, then dropped the two bridge files into the r20 xparticles folder.  It works fine but i keep getting this error when i start r20 it's really annoying, anyone know whats up?  I even tried deleting the r19 xparticles folder, that did not work either. 

bridgeerror.png

PLuginFolder.png

Edited by vordain

Share this post


Link to post
Share on other sites

You have two copies of the R20 Bridge plugin installed - c4d_bridge.xdl64 and X-Particles.xdl64. Try deleting one of them (the c4d_bridge.xdl64 file). Then it should work. If it doesn't then you have another copy of XP installed elsewhere, probably in the user preferences folder for R20.

As a side note, you seem to have installed XP into the /program files/maxon/cinema 4d r20/plugins folder. We strongly advise against this, as it may cause the online updater to fail due to the write protection Windows puts on the folders in /program files. Put it in the user prefs folder instead. There's more detail on this in our knowledge base, https://insydium.ltd/support/faqs/?q=install

Steve

 

Share this post


Link to post
Share on other sites

Thank you that seemed to fix it! 

I guess i didn't realize that was going on, the email I received said to copy both bridge files into the directory so was just trying to follow the instructions, also moved everything to the pref folder per your advice, thank you for your help!

BridgeEmail.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×