Jump to content

Welcome to INSYDIUM ONLINE

The place to talk about X-Particles and Cycles 4D

Sign in to follow this  
benek

Really slow performance for most simple of Explosia setup

Recommended Posts

Are there any known performance issues with Explosia on Mac? I'm running an 18 core iMac Pro Intel Xeon W and even on the most simple and basic setup I'm getting painfully slow and unresponsive viewport feedback, like 5 FPS even if I increase the voxel size to something ridiculously large. I just tried creating a real quick and simple test scene from one of Bob's videos, basically a Platonic with Explosia tag and an xpExplosiaFX object. I can see that Bob's gets smooth and responsive feedback, but mine seems incredibly slow and unresponsive.
 
Realistically, this is unworkable at this kind of speed.
 
 

Explosia.c4d

Share this post


Link to post
Share on other sites
Posted (edited)

Hello, I m not sure if this can help u but  I had a Hackintosh with 128 GB ram and 1 GTX1080 plus 2 2.67 xeon.

When watching some tutorials I saw the difference with the frame rate for very basic simulation on my viewport.

I decide to install win 10 on another disk, same hardware and everything became 50/60 % faster.

I migrate from Mac OS to win 10 for the speed of my 3d apps.I guees al guys working on plugins and render engine work with windows, especially due to the Cuda developement of Nvidia witch is not the best friend of Apple vision. It s not because one system is better than another is just because developpers use a tecnologie that not all brand use,also,I m not an expert so not sure if this can influence speed.

Edited by Arthur
spelling

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×