Jump to content

Welcome to INSYDIUM ONLINE

The place to talk about X-Particles and Cycles 4D

Sign in to follow this  
Wolf Soujon

Team Render does not recognize Cycles plugin SOLVED

Recommended Posts

Hello there,

I can't get Cycles to work with Team render under R19. (C4D on Windows 10, Team Render Client on Windows 7) Everything is fine locally and Team Render does work in principle but does not seem to recognize Cycles (and apparently X-particles, for that matter). I tried both Plugin Folder Options (App and Roaming) No luck.

My Software supplier told me, that I can use 3 Nodes in total with the license I bought. It says "License Seat Count: 1" in the invoice and I understand that refers to the actual Plugin "seats" within the Cinema 4D app and not the Team render nodes.  20(40) cores in my RenderCube are hungry for some Cycles rendering. Does anyone have a clue?

Any help greatly appreciated, Wolf

 

Share this post


Link to post
Share on other sites

mhh… I'm new to this forum and havent't figured out yet, how to edit my own post. Anyway. I found out what was missing - the Microsoft vcredist_x64. Fresh Windows 10 Installation and only R19 on it. Installed vcredist_x64 and now it works like a charm.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×