Jump to content

Welcome to INSYDIUM ONLINE

The place to talk about X-Particles and Cycles 4D

Sign in to follow this  
jjmotionstudio

How to get OpenVDBMesher to display mesh?

Recommended Posts

I followed the GSG quick guide for fluids, and I can't seem to get anything other than my particles to show when I add an OpenVDBMesher and use my emitter as the source.

Screen shot

X particles 4

C4D R20

Share this post


Link to post
Share on other sites

It seems like you are doing the right thing (i.e. input the emitter as one of the sources). 
Can you send the file (just remove the syringe)? I'll try to take a look at it.

Share this post


Link to post
Share on other sites

I figured it out! It was the particle size/scale being too small. I increased the size of the particle and voila, it started meshing. Thank you!

Share this post


Link to post
Share on other sites
1 hour ago, jjmotionstudio said:

I figured it out! It was the particle size/scale being too small. I increased the size of the particle and voila, it started meshing. Thank you!

if you want more detail - but it will take some performance - you can go the other way round. If particles are small, lower voxel size or raise point radius within OVDB mesher. You have to balance these 3 things against each other, particle radius, OVDB mesher point radius and OVDB voxel size to get quatity you like against speed and memory consumed 😉

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×