Jump to content

Welcome to INSYDIUM ONLINE

The place to talk about X-Particles and Cycles 4D

Sign in to follow this  

Recommended Posts

Having a problem creating a dust simulation for the background of a scene. I've created a basic rectangle emitter beside the screen which is 10,000cm^2 (have tried increasing and reducing this size but results are all the same). However these particles once emitted all seem to kill themselves once they reach a certain distance within the scene, and it is the same distance for all. There are no kill modifiers set, and its not the clipping distance of the camera/scene as it is the same distance in all 3 dimensions that it cuts off at. Is there an in built emitter range within X-Particles that kills them once they reach a certain border? And if so, is there any way around this? I do have quite a large scene, but i'd prefer to keep it to scale than having to reduce everything down.

 

Cheers

Share this post


Link to post
Share on other sites

go to preferences, xparticles and uncheck kill particles outside limit which is set as a default ....

 

prefs.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×