Jump to content

Welcome to INSYDIUM ONLINE

The place to talk about X-Particles and Cycles 4D

Sign in to follow this  
Sebastian

Cinema crashes

Recommended Posts

Hey, 

 

I'm experiencing this curious problem. Whenever I turn on Groups and play the simulation Cinema crashes.

It happened for the first time when I changed the 'Editor Display' field from Dots to Circle in the Incubating group.

The scene has been crashing ever since.

 

The project file is attached.

 

Thank you,

Sebastian.

20181204_Particle-Infection.c4d

Share this post


Link to post
Share on other sites

This is definitely a bug. Please post a bug report using the bug reporter in XP, so it is entered on our database and won't be forgotten.

In the meantime, you can stop this by turning off threading for the emitter (emitter Advanced tab, uncheck 'Threading'). It will make the simulation a lot slower but it won't crash, as far as I can tell.

Steve

 

Share this post


Link to post
Share on other sites

Thanks. Try turning off threading in the emitter, that fixes it for me .It's only a workaround of course, but will keep you going until we fix the problem.

 

Steve

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×