Jump to content

Welcome to INSYDIUM ONLINE

The place to talk about X-Particles and Cycles 4D

white olive

Display no colors in the viewport

Recommended Posts

Hi,
I'm trying out Cycles 4d and seriously considering purchasing the software for my studio. There is one thing I noticed that is holding me back.
In my viewport it doesn't show a preview of the colors of the materials (See attachment). In tutorials online I do see the colors in the viewport. I've tried it on my Mac and PC, but both show me no colors. 
Is this because it's a demo, or is there something else going on?

Screen Shot.png

Share this post


Link to post
Share on other sites
Posted (edited)

in the EA build (294) it has viewport colors (except for textures as it requires sampling like image textures as it will slow down the RT).

Edited by Mohamed Sakr

Share this post


Link to post
Share on other sites

Thank you for your reply.
I'm sorry, but don't really understand what you are saying (can you dump it down a little for me) 😅

Share this post


Link to post
Share on other sites
Posted (edited)

you are now using the demo build (which is the current release build 247), if you have the full build (non demo), you can access the EA build 294 which has the viewport colors applied.  build 294 got many new features and faster node editor and RT preview. you won't need the viewport colors anyway in that build 🙂 

you can also render in the RT and display the RT rendered image in the viewport (from the RT menu, there is a viewport checkbox).

Edited by Mohamed Sakr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×