Jump to content

Welcome to INSYDIUM ONLINE

The place to talk about X-Particles and Cycles 4D

Sign in to follow this  
moebius

errormassage

Recommended Posts

on the LimbIK tag, I get thise Errormassage.

Not good, right?

Anyway, should I seriously get in to CD? No more more bugfixes and so on...

 

Unbenannt.JPG

Edited by moebius

Share this post


Link to post
Share on other sites

It's entirely up to you whether to use the CD Tools or not. We aren't supporting them in terms of bug fixes in the code but that error is either a resource error (which is easily fixed - Maxon tightened up the resource handling in later C4D versions and errors occasionally crop up) or it's an error in our Bridge plugin.

However, I can't duplicate that problem - there's no such error on my system, so it's difficult to comment further. If you want to post a very simple file - just the tag and something to hang it on - I can see if it occurs here too.

Steve

 

Share this post


Link to post
Share on other sites

Please look  in the C4D console, there should be a message there saying 'Cinema 4D Bridge Build xxx....'

What is the three-digit build number it shows there?

(I can't reproduce the error here.)

Steve

 

Share this post


Link to post
Share on other sites

Hello to all

6 hours ago, moebius said:

Where can I see, if there's a new Bridge? I got now by using the old DL link the 1_0_0151. Same Error.

Try to go deep, open CD Tools\CD_IKTools1.5\res\description\tCDLimbik.res

and delete commented strings - //

like:

			{ 
				SHOWGRID_H; 
				SHOWGRID_V; 

				MINSIZE_H 120;
				MINSIZE_V 80; 

				EDIT_H; 
				EDIT_V; 

				X_MIN 0; 
				X_MAX 1.00; 

				Y_MIN 0; 
				Y_MAX 1.00; 

				X_STEPS 0.1; 
				Y_STEPS 0.1;
			}

 

Share this post


Link to post
Share on other sites
6 hours ago, Steve Pedler said:

Please look  in the C4D console, there should be a message there saying 'Cinema 4D Bridge Build xxx....'

What is the three-digit build number it shows there?

(I can't reproduce the error here.)

Steve

 

I installed today the new Bridge. But when do I know there is a new Version? Is there a notivication by Insydium?

Share this post


Link to post
Share on other sites
55 minutes ago, ilay said:

Hello to all

Try to go deep, open CD Tools\CD_IKTools1.5\res\description\tCDLimbik.res

and delete commented strings - //

 

 

I don't have commented strings with \\

So I deleted the Code you did in the Quote. But still the same Error.

Share this post


Link to post
Share on other sites
21 minutes ago, moebius said:

I don't have commented strings with \\

So I deleted the Code you did in the Quote. But still the same Error.

I'm sorry. I forgot, i comment them :classic_ninja:

i add file, remove pdf extension, you get normal zip archive, open and replace files in CD Tools\CD_IKTools1.5\res\description
only for R20

description.zip.pdf

Edited by ilay
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×