Jump to content

Welcome to INSYDIUM Online

The place to talk about X-Particles and Cycles 4D

Sign in to follow this  
keppn

Motionblur incorrect with Cache

Recommended Posts

Hi X-Particlers! 

I have a FluidFX-Sim with a OpenVDB-Mesh and a ton of Foam-Particles. 
I render these with C4D r23 and Redshift 3.0.33. The OpenVDB-Mesher
transfers Velocity-information into tags, and a Redshift-Object-Tag reads
those to apply Motion Blur. 

Without cache, everything works as expected and looks really good. 

But as soon as I cache the XP System, the motion blur of the mesh is strangely
warped and looks totally incorrect. The motion blur of the foam-particles
is still correct, though. 

What I tried so far: 
- Increase substeps of the FluidFX-Solver
- Increase substeps of the X-Particles Project Settings
- Try different max-velocitiy-values in the OpenVDB-Tag-Transfer-Settings
- Try different settings of Redshift Motion blur. 

Nothing helps :(
Of course I could continue without a cached mesh, but I need to move on
to a project of much bigger scale, where I definitely need to cache everything. 


Any ideas? 

Screenshot 2020-11-20 110649.jpg

Share this post


Link to post
Share on other sites

I also tried "Velocity Map Smoothing Iterations" in the Tag-Options of the mesher, up to 50 iterations. 

That didn't help either 😕

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×