Jump to content

Welcome to INSYDIUM ONLINE

The place to talk about X-Particles and Cycles 4D

Search the Community

Showing results for tags 'water trail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
  • General Chat
    • General Chat
  • X-Particles
    • X-Particles General Chat
    • ClothFX
    • ExplosiaFX
    • Fluids
    • X-Particles Early Access
  • Cycles 4D
    • Cycles 4D General Chat
    • Cycles 4D Early Access
  • Shared Uploads
    • X-Particles community uploads
    • Cycles 4D community uploads
  • INSYDIUM Bridge
    • The INSYDIUM Bridge General Chat
  • Cactus Dan CD Tools
    • CD Tools Community Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. ## This is the result I wish to achieve in XP4 I got 2 issues and I hope to get some advice. ## 1st Issue is on the xpDrag. I manage to create something similar but How can I slow down the trail and let it float peacefully in this state? I have a BEFORE & AFTER attached. I used an xpDrag, but the trails look like there are falling apart...when the value hit 0% to 500% ## 2nd issue is the xpOVDBMesher and emitter speed. When my emitter flow through the spline, the front volume are very thick! I'm not sure if is just the Mesher problem or does the particles at the front are too dense. Any idea how to have it thinner? my emitter is following(referencing) the xpExplosia flow, where the smoke always have a thicker smoke at the front. Should i have done differently with the set up ? Thanks in advance for those who reply 🙂
×