Jump to content

Welcome to INSYDIUM ONLINE

The place to talk about X-Particles and Cycles 4D

HelloLovely

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Here you go Mike, Emission starts @237 If you change (Project Prefs > X-Particles >) Subframe Steps to greater than 1... Emission channel gets ignored. Thanks for taking a look. TubeMan_XP_TEST_1205a.c4d
  2. Hello, I ran into a curious dilemma while using xpFluidFX with an emitter in Object mode, emitting from a luminance texture. I am emitting from an animated b&w gradient moving across the object. Particles emit from white. Everything works as expected... Until I make the (Project Prefs > X-Particles >) Subframe Steps greater than 1. At a value greater than 1... The emitter ignores the the texture and emits from the full object. Changing the Contrast, Sampling in Emitter>Texture settings has no effect. Why would increasing the Subframe Steps disable texture emission? Is it that xpFluidFX has it's own min/max steps? Thanks in advance for feedback.
×